Home > Canoscan Lide > Canoscan Lide 25 Mac Failed To Open A Driver

Canoscan Lide 25 Mac Failed To Open A Driver

the times 5,073 views 0:58 UniTwain - Universal TWAIN Driver - Duration: 1:40. share Share on Twitter Share on Facebook Email Link Like + Quote Reply jeetendra1, Nov 22, 2010 jeetendra1 macrumors newbie Joined: Nov 22, 2010 #16 streamflyer said: ↑ I banged my When I get my scanner back home - see upthread - I will try VueScan too, and report results on this forum. CanoScan Toolbox Installer Type of Install: Easy Install Creating the installation folder: Macintosh HD:Applications:CanoScan Toolbox 4.9 Installed Macintosh HD:Applications:CanoScan Toolbox 4.9:.DS_Store Installed Macintosh HD:Applications:CanoScan Toolbox 4.9:AliasSet Installed Macintosh HD:Applications:CanoScan Toolbox 4.9:basicj.ocr http://standardtechnological.com/canoscan-lide/canoscan-lide-210.html

If the printer driver is installed, a CanoScan LIDE 60 window should open. I see from reading the posts on other threads that drivers not working is a problem not confined to this particular brand and model.My questions are as follows:1. On the US website is from Dec 6 2007, this one does not work on some others non-US websites you will find a Dec 10 2007 and this one does work It does show up in Image Capture. click resources

Thank you for the suggestion. Any solutions? So, it's quite possible that when you were there before that something wasn't working right and it wasn't all there to be seen.

If so, does that work? I also selected Photoshop as the program to use for opening the picture after scanning.Voila everything works perfect!Reply aan says: March 6, 2010 at 4:34 amPS Thanks for the tip. enjoy ! 😉 Reply ↓ wavelet on 23-01-2016 at 12:29 said: Hi, First, thank you for publishing this! I have looked on the Canon web site for updated drivers - none for Mac OS, and under FAQ it notes that they know there is a problem and will be

Since installing it I have talked to several folks who have been using it for years, new scanner or not. Also the Format & Colors pop-up menus are blank; they do not work. Rating is available when the video has been rented. look at this site I believe that your scanner will also work with Image Capture that's included with OS X, have you tried that as well?

I'm trying to get my LiDE-80 scanner working under 10.8,5. I installed the Apple and Canon updates and still the same problem. As you found out VueScan is a valid option if you have an old scanner, but it's rather expensive considered that can get a brand new (basic) scanner for the same Any other ideas?

Any thoughts before I vent? I did try a full's day worth of mixing and matching binary SANE components, but that didn't work, and it's now clear why: I need the latest version of the backends, it fails with a "this package was compiled for 10.10". What is the need for a lock switch under the device?!

Remove it manually from, here:/System/Library/Extensions/CNQL1212_ClassicNotSeize.kextAll working! this contact form I am so glad not to have to keep relying on my 2003 iBook or 2003 eMac to use this scanner (which was a thing, believe it or not). Is that the case why I cannot see the re-list button? Reply ↓ MacManus.nl on 07-03-2017 at 12:57 said: @RobP : Thanks for the feedback !

Sorry if I seem thick-headed, I generally consider myself more savvy. yes, in consultation with the Canon support line over here, I _did_ deinstall and reinstall all of those (either from the internet; or from my original software CD; or both...). silly apple and adobe just can't get along! http://standardtechnological.com/canoscan-lide/canoscan-lide-35.html The Apple support site shows that the CanoScan LiDE 100 is supported by Snow Leopard.

Scanning now, at the moment.CheersReply Spyder says: August 18, 2010 at 10:18 pmThanks for the help. Anonymous form close (x) Front Page Mac Blog iOS Blog Roundups AirPort Apple Car Apple Deals Apple Pay Apple Stores Apple TV Apple VR Project Want to donate ?

Reply ↓ Guntars on 11-12-2015 at 12:26 said: Works on old mac pro 3.1 with Yosemite 10.10.5 and CanoScan Lide 90!

Reply ↓ MacManus.nl on 24-06-2016 at 18:14 said: @Greger : Sorry to hear it doesn't work for you yet. Hands-On with Apple's New Clips App! Anyway - thank you again! It shows up in the USB device tree, but even after applying these four packages in order, and rebooting, it cannot be seen by the "printers and scanners" system dialog.

Loading... However, there was no entry for the LiDE-80 it in the SANE prefpane, so I added it manually ---- # Canon LiDE 60 usb 0x04a9 0x221c # Canon LiDE 80 usb Please help…. http://standardtechnological.com/canoscan-lide/canoscan-lide-30-driver-mac-os-x-10-8.html I also have a Lide60 ( for years now but has always been working great).

Did anyone else have this or a similar problem, but fix it? Thanks Reply ↓ MacManus.nl on 17-04-2015 at 11:06 said: @Phallanx : Sorry to hear you haven't gotten your scanner to run yet. I installed the driver (newer one, icaosx150s.dmg, 8.32 MB posted on 7/15/10), but I still can't scan. Reply ↓ Hans on 27-09-2016 at 01:04 said: thank you so much!!!

I had the same problem as you guys and finally found the problem was with CanoScan Toolbox 5.0. searching for SCSI scanners: # No SCSI scanners found. If so, does that work?...Click to expand... Thank you for you work!

Wonderful since we just upgraded 30 teacher laptops to 10.5 and we have 30 8400f's. If you do that it will move to the top of the list again. As far as I know, there weren't introduced any SANE-incompatibilities by the release of OSX 10.10.2, so you should be able to your LiDE 30 to work using the SANE drivers. Expert: PCDrMiller replied5 years ago.

I want stability and compatibility - we're batting about 0.500, now. Do I need more memory? (353,136)6. Any help please, still a perfectly fine working scanner and really no need to buy a new one. The program also recognizes the presence of my scanner.

I'm running 10.10.3 on a old Imac mid 2007 24″ and trying to restart the communication with a CanoScan LIDE30 and after many download of the different softwares + restarts + What did I do wrong thank you for your help , I'm definitively lost Reply ↓ MacManus.nl on 11-11-2015 at 00:08 said: @Ben6792 : Did you read up to the end It's possible that you may not have all the necessary parts, maybe you could try downloading and installing the other selections listed on Canon's site and see if that helps any. I run on os X.X.2 and have a CanoScan Lide 30.

I set that as the default Scanner Output folder (which shows up in Finder under each users My Pictures folder).